• ماهدیس وب
  • ۲۹ام, مرداد ۱۳۹۵

برخی کاربران هنگام  بروزرسانی وردپرس به نسخه ۴٫۶ ، با پیغام هشدار شبیه به پیغام زیر روبرو شده اند:

Warning: ini_get_all() has been disabled for security reasons in load.php

خطای فوق ناشی از نسخه php هاست وبسایت شماست که برای رفع آن باید نسخه را به ۵٫۶  ارتقا دهید
برای ارتقا نسخه php هاست نیز میتوانید از سی پنل اقدام کنید که چنانچه دسترسی به این گزینه ندارید، با پشتیبانی هاست خود تماس گرفته و درخواست ارتقا نسخه php هاست خود را دهید.

و ضمن اینکه به علت عدم پشتیبانی تیم توسعه دهنده پی اچ پی از ورژن های ۵٫۲ و ۵٫۳ همچنین در راستای ارتقاء سطح امنیت و افزایش کارایی و سرعت سرویس های ارایه شده، نسبت به ارتقاء ورژن برنامه پی اچ پی به ورژن پایدار ۵٫۶ اقدام نماید.

یک دیدگاه

  • امیرسام ۳۱ مرداد ۱۳۹۵ پاسخ

    سلام ، سپاس خیلی به دردم خورد


ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

کد امنیتی Time limit is exhausted. Please reload CAPTCHA.

گروه ماهدیس وب از سال 1390 فعالیت خود را در زمینه طراحی و توسعه نرم افزارهای تحت وب با توجه به استانداردها و متدولوژی های روز دنیا و مد نظر قرار دادن ارزش ها و باورهای حرفه ای و نیز مطالعات کیفی و کمی در زمینه سیستم های یکپارچه مدیریت تحت وب , به منظور طرح,توسعه کاربرد نرم افزارهای مبتنی بر وب اغاز نمود.

تهران
ساعت 8 الی 18
09128364674
09128364675
© 2018 کلیه حقوق مادی و معنوی برای ماهدیس وب محفوظ میباشد.